The failure of Stumbleupon

View previous topic View next topic Go down

The failure of Stumbleupon

Post  Admin on Sun Aug 03, 2008 5:53 pm

A really great program appears to have bit the dust recently.

I really liked using Stumbleupon, a toolbar add-on for Firefox which selects interesting webpages at the
click of a single button, getting you to one of many thousands of pages rated highly by it's users.

However it doesn't work anymore, let us count the ways.

Firstly I do want to say that this is happening on two seperate computers, so I don't think the blame
lies with my computer, it would be very difficult to have the same bug happening in two very different machines.

Firstly.... When Stumbleupon was working right, I could click all day and all night if I wanted to, and see as many
wild and variied pages as I wanted, but now this happens... After pressing the previously cool stumble button,
I get a page I've seen before, then another, a new one... if lucky, then one I've seen before.... and then...
the stumble button decides not to work. The only way to fix this and continue is to shut down firefox and re-start.

Once I've re-loaded Firefox, I can click the stumble button again, and get at least three of the pages I got in the
last five minutes or so, two new ones... if lucky... and then it jams up again.

The next fault is that the buttons users use to indicate if a page is worth seeing or not, the thumbs up or down buttons don't work at all.

Several other buttons fail too, such as the video button which browses just for fun videos.

Because I saw Stumbleupon as a way to view webpages, and not as a community thing [like Secondlife or facebook]
I didn't bother uploading an avatar [postage stamp sized image] which you must do, according to the SU rules,
or otherwise you can't post to the help forum, how nice.

Fine... So this really needs to be reported.... so I tried, first on firefox, to upload this hefty image, rated at a whole
Sixty kilobytes, to the SU website.... it didn't work, surprise, surprise, surprise.

I tried at least ten times with firefox, and then with IE... just to make certain.

But no, IE couldn't manage it either.

So why don't I contact SU directly and tell them the problem?
I can't... that's right, whenever I attempt to contact them, all I get is:

Connection Interrupted

The document contains no data.
The network link was interrupted while negotiating a connection. Please try again.

There's no way to contact SU at all.

I hate to say it, but I reckon SU is dead.

Wolfie!
avatar
Admin
Admin

Posts : 101
Join date : 2008-04-30
Age : 51
Location : Melbourne, Australia

View user profile http://posse.bigforumpro.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum